Thread Contributor: VeckProblema vulnerabilitati panel
Started by Veck


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


3 posts in this topic
Veck
Newbie
*


Membru
0
9 posts 3 threads Joined: Jan 2018
01-11-2018, 11:37 PM -
#1
Nume: Alex.
Varsta: 16.
Problema: Am luat un panel de pe net si as vrea sa il rezolv de aceasta vulnerabilitate, cu inspect element, introducerea unui script php si aia e...
Imagini: -.
Cod sursa: -.
Alte detalii: Ce trebuie sa fac ca sa scap de aceasta vulnerabilitate, de la 0 inca nu stiu sa fac nu prea stiu mult PHP.
MrTuNNe
Fondator


Fondator
0
71 posts 9 threads Joined: Dec 2017
01-12-2018, 10:26 AM -
#2
Trebuie doar sa adaugi niste if-uri care sa verifice ca e admin in zona problematica.
Veck
Newbie
*


Membru
0
9 posts 3 threads Joined: Jan 2018
01-13-2018, 12:13 AM -
#3
Imi poti da un exemplu de astfel de verificare si sa imi spui unde ar trebuii sa o pun??
KeNNy
Global Moderator
******


Global Moderators
0
242 posts 12 threads Joined: Dec 2017
01-20-2018, 07:23 PM -
#4
Dezinteres.
T/C
FB: aici
YT: aici


Forum Jump:


Users browsing this thread: 1 Guest(s)